Foren-Übersicht · Bekanntmachungen / Announcements ·

Shout Outs

Neues Thema
Nachricht (11 - 14 / 14)Newest post at the top.
Author:
admin
Betreff: Warning: Don't install GOMPLAYER 2.2.62.5207 Warning: Don't install GOMPLAYER 2.2.62.5207 !!! It contains malware!!! Its unwanted software namely ZoneAlarm Firewall. That software will block your wanted software!! Its poorly written - it will leave traces of it after uninstalling it.
2014-08-20 11:26:40 UTC
2014-08-20 11:48:26 edited
Author:
admin
Betreff: pk_mpi.ini Probleme

Probleme mit pk_mpi.ini können z.B. entstehen, wenn UAC (Benutzerkontensteuerung) nicht aktiv ist oder am falschen Ort gespeichert wurde. Die Datei pk_mpi.ini wird bei der Installation vom Programm pk_sub.exe erzeugt oder geändert. Dieses Programm wird nicht direkt aufgerufen, sondern von pk_mpi.exe mit erweiterten Rechten damit per UAC das Schreiben in das Models-Verzeichnis ermöglicht wird. Die Datei pk_mpi.ini würde sonst in ein umgeleitetes Verzeichnis gespeichert und somit von System-Prozessen und Programmen die von anderen Nutzen gestartet wurden nicht gefunden.

Bei Problemen z.B. in C:\Users\USERNAME\AppData\Local\VirtualStore\Program Files (x86)\Lakes\AUSTAL View\Models gucken, ob die pk_mpi.ini dort gelandet ist, und sie dann einfach in das richtige Verzeichnis (C:\Program Files (x86)\Lakes\AUSTAL View\Models) verschieben.

Die Datei kann auch manuell mit einem Editor bearbeitet werden, sie sieht dann so aus:

MPIcode=Seriennummer
UseHT=1 (für I7 4-Core)
mp_exe=pk_mpi.exe
Version=1
host=(Rechnername)/(Anzahl-Cores z.B. 8)

Man muß hier darauf achten das die Endung .ini ist und nicht etwa .ini.txt!

2014-07-17 10:26:08 UTC
2014-07-17 10:41:51 edited
Author:
admin
Betreff: P&K MPI 2.6.9 released. This might require a certain version of Austal View
2014-03-28 10:14:42 UTC
Author:
admin
Betreff: forum is up again, but old content - this needs some work.
2014-03-25 16:34:47 UTC
Neues Thema

Web Services, IT Services



Language: